KLA10169
WLF vulnerability in Emacs
Updated: 06/01/2019
Detect date
?
05/08/2014
Severity
?
Warning
Description

An unspecified vulnerability was found in GNU Emacs. By exploiting this vulnerability malicious users can overwrite arbitrary tmp files. This vulnerability can be exploited locally via a symlink attack.

Affected products

GNU Emacs versions 24.3 and earlier

Solution

Update to latest version

Impacts
?
WLF 
[?]
CVE-IDS
?
CVE-2014-34243.3Warning
CVE-2014-34233.3Warning
CVE-2014-34223.3Warning
CVE-2014-34213.3Warning