KLA10154
WLF vulnerability in FTP Voyager
Updated: 06/01/2019
Detect date
?
11/03/2010
Severity
?
Critical
Description

Directory traversal vulnerability was found in the FTP Voyager. By using this vulnerability spiteful abuser can erite arbitrary files. This vulnerability can be exploited from remote via specially designed filename.

Affected products

FTP Voyager versions 15.2.0.11 and earlier.

Solution

Update to latest version

Original advisories

test results

Impacts
?
WLF 
[?]
CVE-IDS
?
CVE-2010-41549.3Critical