KLA10139
Vulnerability in Dolphin Browser HD
Updated: 06/01/2019
Detect date
?
03/07/2012
Severity
?
Critical
Description

An unspecified vulnerability was found in the Dolphin Browser HD. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited via an unknown vector.

Affected products

Dolphin Browser HD for Android versions 6.2.0, 7.2.1, 7.3.0 and 7.4.0

Solution

Update to latest version

Impacts
?
SB 
[?]
CVE-IDS
?
CVE-2012-139210.0Critical