KLA10135
LPE vulnerability in DameWare
Updated: 06/01/2019
Detect date
?
05/02/2005
Severity
?
High
Description

An unspecified vulnerability was found in DameWare products. By exploiting this vulnerability malicious users can gain privileges. This vulnerability can be exploited locally.

Affected products

DameWare NT Utilities versions 4.8 and earlier
DameWare Mini Remote Control versions 4.8 and earlier

Solution

Update to latest version

Original advisories

DameWare bulletin

Impacts
?
PE 
[?]
Related products
DameWare Mini Remote Control
DameWare NT Utilities
CVE-IDS
?