KLA10131
DoS vulnerability in CuteFTP
Updated: 06/01/2019
Detect date
?
09/30/2009
Severity
?
Critical
Description

A buffer overflow was found in CuteFTP. By exploiting this vulnerability malicious users can cause denial of service or possibly execute arbitrary code. This vulnerability can be exploited remotely via a specially designed site list.

Affected products

GlobalSCAPE CuteFTP Professional versions 8.3.3 and 8.3.3.0054
GlobalSCAPE CuteFTP Home versions 8.3.3 and 8.3.3.0054
GlobalSCAPE CuteFTP Lite versions 8.3.3 and 8.3.3.0054

Solution

Update to latest version

Impacts
?
ACE 
[?]

DoS 
[?]
CVE-IDS
?
CVE-2009-34839.3Critical