KLA10112
OSI vulnerability in Citrix
Updated: 06/01/2019
Detect date
?
11/17/2008
Severity
?
Warning
Description

An unspecified vulnerability was found in Citrix products. By exploiting this vulnerability malicious users can obtain information. This vulnerability can be exploited locally at a point related to MSI logging.

Affected products

Citrix Presentation Server version 4.5
Citrix Desktop Server version 1.0

Solution

Update to latest version

Original advisories

Citrix bulletin

Impacts
?
OSI 
[?]
Related products
Citrix Presentation Server
CVE-IDS
?
CVE-2008-51071.9Warning