KLA10106
ACE vulnerability in Cisco Secure Desktop
Updated: 06/01/2019
Detect date
?
04/15/2010
Severity
?
Critical
Description

An improperly downloaded files verification vulnerability was found in Cisco Security Desktop. By exploiting this vulnerability malicious users can Execute Arbitrary Code. This vulnerability can be exploited from the network at a point related to Web Install via a specially designed web page.

Affected products

Cisco Secure Desktop versions 3.5 and earlier

Solution

Update to latest version

Original advisories

Cisco Bulletin

Impacts
?
ACE 
[?]
CVE-IDS
?
CVE-2010-05899.3Critical