KLA10104
CI vulnerability in Cisco NAC Appliance
Updated: 06/01/2019
Detect date
?
01/31/2013
Severity
?
Warning
Description

XSS vulnerabilities were found in the Cisco NAC Appliance. By exploiting this vulnerability malicious users can inject arbitrary web scripts. This vulnerability can be exploited from the network at a point related to web-auth.

Affected products

Cisco NAC Appliance 4.9.2 and earlier

Solution

Update to latest version

Original advisories

Cisco bulletin

Impacts
?
CI 
[?]
CVE-IDS
?
CVE-2012-60294.3Warning