KLA10088
ACE vulnerability in BitComet
Updated: 05/22/2020
Detect date
?
01/20/2006
Severity
?
Critical
Description

A buffer overflow was found in the BitComet. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited from the network via a specially designed publisher URI.

Affected products

BitComet version 0.60

Solution

Update to latest version

Impacts
?
ACE 
[?]
Related products
BitComet Client
CVE-IDS
?
CVE-2006-03397.5Critical