KLA10083
ACE vulnerability in AutoMate
Updated: 06/01/2019
Detect date
?
09/08/2005
Severity
?
Critical
Description

A buffer overflow vulnerability was found in AutoMate. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely with user assistance via a specially designed ACE archive.

Affected products

AutoMate version 6.1.0.0

Solution

Update to latest version

Impacts
?
ACE 
[?]
CVE-IDS
?
CVE-2005-28567.5Critical