KLA10079
ACE vulnerability in Aurigma Image Uploader
Updated: 06/18/2020
Detect date
?
02/07/2008
Severity
?
Critical
Description

A buffer overflow vulnerability was found in the Aurigma Image Uploader ActiveX control. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited from the network at a point related to unknown applications via specially designed properties.

Affected products

Aurigma Image Uploader ActiveX control 4 versions 4.6.70.0, 4.5.126.0 and 4.6.17.0
Aurigma Image Uploader ActiveX control 5 version 5.0.10.0

Solution

Update to latest version

Impacts
?
ACE 
[?]
Related products
Aurigma Image Uploader ActiveX Control
CVE-IDS
?
CVE-2008-06609.3Critical
Exploitation

The following public exploits exists for this vulnerability:

https://www.exploit-db.com/exploits/5049