KLA10059
ACE vulnerability in ALZip
Updated: 06/01/2019
Detect date
?
07/07/2011
Severity
?
Critical
Description

A buffer overflow vulnerability was found in the ALZip. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited at a point related to unknown vectors via a specially designed MIM file.

Affected products

Estsoft ALzip 8 versions 8.21 and earlier

Solution

Update to latest version

Original advisories

ALTools bulletin [JP]

Impacts
?
ACE 
[?]
Related products
ALZip
CVE-IDS
?
CVE-2011-13369.3Critical