KLA10053
DoS vulnerability in ActivePerl
Updated: 06/01/2019
Detect date
?
12/31/2004
Severity
?
Critical
Description

An integer overflow vulnerability was found in ActivePerl. By exploiting this vulnerability malicious users can cause denial of service or execute arbitrary code. This vulnerability can be exploited at a point related to the duplication operator via a large multiplier.

Affected products

Activestate ActivePerl 5 versions 5.8.3 and earlier

Solution

Update to latest version

Original advisories

vulnerability description

Impacts
?
ACE 
[?]

DoS 
[?]
Related products
ActivePerl
CVE-IDS
?
CVE-2004-22867.5Critical