KLA10051
ACE vulnerability in Axis Camera Control
Updated: 06/01/2019
Detect date
?
01/26/2009
Severity
?
Critical
Description

A buffer overflow vulnerability was found in Axis Camera Control. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited from the network at a point related to AxisCamControl.ocx via a specially designed image_pan_tilt property value.

Affected products

Axis Camera Control version 2.40.0.0

Solution

Update to latest version

Original advisories

Axis bulletin

Impacts
?
ACE 
[?]
CVE-IDS
?
CVE-2008-52609.3Critical