KLA10047
ACE vulnerability in AOL AIM
Updated: 06/17/2019
Detect date
?
09/27/2007
Severity
?
High
Description

Lack of special tag filtering was found in the AIM. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited from the network at a point related to an embedded Internet Explorer server control via a specially designed message.

Affected products

AOL Instant Messenger versions 6.5.3.12 and earlier

Solution

Update to latest version
AIM

Original advisories

vulnerability description

Impacts
?
ACE 
[?]
CVE-IDS
?