KLA10040
RCE vulnerability in Adobe Download Manager
Updated: 06/01/2019
Detect date
?
09/05/2006
Severity
?
High
Description

An unspecified vulnerability was found in Adobe Download Manager. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited from network at a point related to a dm.ini file via a stack-based buffer overflow.

Affected products

Adobe Download Manager versions 2.1 and earlier

Solution

Update to latest version

Original advisories

Adobe bulletin

Impacts
?
ACE 
[?]
Related products
Adobe Download Manager
CVE-IDS
?