KLA10034
Critical Vulnerabilities in Adobe Photoshop Elements
Updated: 06/17/2019
Detect date
?
09/30/2011
Severity
?
Critical
Description

Multiple buffer overflow vulnerabilities have been found in Adobe Photoshop Elements. Malicious users can exploit these vulnerabilities to cause denial of service or execute arbitrary code via specially designed *.grd & *.abr files.

Affected products

Adobe Photoshop Elements versions 8.0 and earlier

Solution

Update to latest version

Original advisories

Adobe bulletin

Impacts
?
ACE 
[?]

DoS 
[?]
Related products
Adobe Photoshop Elements
CVE-IDS
?
CVE-2011-24439.3Critical