KLA10031
Critical vulnerabilities in Adobe Flash Media Server
Updated: 06/01/2019
Detect date
?
08/09/2011
Severity
?
Warning
Description

An unspecified vulnerability was found in the Adobe FMS. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited from the network at a point related to an unknown application via memory corruption.

Affected products

Adobe Flash Media Server 4 versions 4.0.2 and earlier for Windows and Linux
Adobe Flash Media Server 3 versions 3.5.6 and earlier for Windows and Linux

Solution

Update to latest version

Original advisories

Adobe bulletin

Impacts
?
DoS 
[?]
Related products
Adobe Flash Media Server
CVE-IDS
?
CVE-2011-21325.0Critical