KLA10028
ACE vulnerability in Adobe Illustrator
Updated: 02/12/2015
CVSS
?
10.0
Detect date
?
05/13/2014
Severity
?
Critical
Description

An unspecified vulnerability was found in Adobe Illustrator CS6. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited from the network at a point related to an unspecified application.

Affected products

Adobe Illustrator CS6 subscription versions 16.2.0 and earlier for Windows
Adobe Illustrator CS6 subscription versions 16.2.1 and earlier for Mac OS
Adobe Illustrator CS6 non-subscription versions 16.0.3 and earlier for Windows
Adobe Illustrator CS6 non-subscription versions 16.0.4 and earlier for Mac OS

Solution

Update to latest version
Illustrator

Original advisories

Adobe bulletin

Impacts
?
ACE 
[?]
Related products
Adobe Illustrator CS6
CVE-IDS
?

CVE-2014-0513