DIESER SERVICE KANN ÜBERSETZUNGEN VON GOOGLE ENTHALTEN. GOOGLE ÜBERNIMMT KEINERLEI VERANTWORTUNG FÜR DIE ÜBERSETZUNGEN. DARUNTER FÄLLT JEGLICHE VERANTWORTUNG IN BEZUG AUF RICHTIGKEIT UND ZUVERLÄSSIGKEIT SOWIE JEGLICHE STILLSCHWEIGENDEN GEWÄHRLEISTUNGEN DER MARKTGÄNGIGKEIT, NICHT-VERLETZUNG VON RECHTEN DRITTER ODER DER EIGNUNG FÜR EINEN BESTIMMTEN ZWECK.

Die Website von Kaspersky Lab wurde für Ihre Bequemlichkeit mithilfe einer Übersetzungssoftware von Google Translate übersetzt. Es wurden angemessene Bemühungen für die Bereitstellung einer akkuraten Übersetzung unternommen. Bitte beachten Sie, dass automatisierte Übersetzungen nicht perfekt sind und menschliche Übersetzer in keinem Fall ersetzen sollen. Übersetzungen werden den Nutzern der Kaspersky-Lab-Website als Service und "wie sie sind" zur Verfügung gestellt. Die Richtigkeit, Zuverlässigkeit oder Korrektheit jeglicher Übersetzungen aus dem Englischen in eine andere Sprache wird weder ausdrücklich noch stillschweigend garantiert. Einige Inhalte (z. B. Bilder, Videos, Flash, usw.) können aufgrund der Einschränkungen der Übersetzungssoftware möglicherweise nicht inhaltsgetreu übersetzt werden.

KLA10310
ACE vulnerability in RealNetworks
Aktualisiert: 03/29/2019
Erkennungsdatum
?
03/23/2006
Schweregrad
?
Kritisch
Beschreibung

A buffer overflow was found in RealNetworks products. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a specially designed SWF file.

Beeinträchtigte Produkte

RealPlayer for Windows 10.5 versions from 6.0.12.1040 to 6.0.12.1348
RealPlayer for Windows 10 all versions
RealOne Player for Windows v2 & v1 all versions
Rhapsody for Windows 3 versions from 0.815 to 1.0.269
RealPlayer for Mac OS 10 versions from 10.0.0.305 to 10.0.0.331
RealOne Player for Mac OS all versions
RealPlayer for Linux versions from 10.0.0.0 to 10.0.0.6
Helix Player for Linux versions from 10.0.0.0 to 10.0.0.5

Lösung

Update to latest version

Ursprüngliche Informationshinweise

RealNetworks bulletin

Folgen
?
ACE 
[?]
CVE-IDS
?
CVE-2006-03239.3Critical

Link zum Original