KLA11147
Multiple vulnerabilities in PostgreSQL
Updated: 11/28/2017
CVSS
?
7.2
Detect date
?
11/09/2017
Severity
?
High
Description

Multiple serious vulnerabilities have been found in PostgreSQL. Vulnerabilities in core server and contrib module components can be exploit remotely to gain privileges.

Affected products

PostgreSQL 9.2 earlier than 9.2.24
PostgreSQL 9.3 earlier than 9.3.20
PostgreSQL 9.5 earlier than 9.5.10
PostgreSQL 9.6 earlier than 9.6.6
PostgreSQL 10 earlier than 10.1

Solution

Update to the latest version
Download PostgreSQL

Original advisories

Security Information

Impacts
?
PE 
[?]
Related products
PostgreSQL
CVE-IDS
?

CVE-2017-15099
CVE-2017-15098
CVE-2017-12172