BU SERVİS, GOOGLE TARAFINDAN SAĞLANAN ÇEVİRİLER İÇEREBİLİR. GOOGLE, HERHANGİ BİR GARANTİ, GÜVENİLİRLİK VE TİCARİ ELVERİŞLİLİK, BELİRLİ BİR AMACA UYGUNLUK VE İHLAL ETMEME GARANTİLERİ DAHİL OLMAK ÜZERE AÇIK VEYA ZIMNİ GARANTİLER DE DAHİL OLMAK ÜZERE, AÇIK VEYA ZIMNİ TÜM GARANTİLERİ REDDEDER.

Kaspersky Lab web sitesi, Google Çeviri tarafından desteklenen çeviri yazılımı kullanılarak size kolaylık sağlamak amacıyla tercüme edilmiştir. Doğru bir çeviri sağlamak için makul çabalar sarf edilmiştir, ancak otomatik çeviri mükemmel değildir ve insan çevirmenlerinin yerini alması amaçlanmamıştır. Çeviriler, Kaspersky Lab web sitesinin kullanıcılarına bir hizmet olarak sunulur ve "olduğu gibi" sağlanır. İngilizce'den başka bir dile çevrilmiş herhangi bir çevirinin doğruluğu, güvenilirliği veya doğruluğu konusunda açık ya da zımni hiçbir garanti verilmemektedir. Çeviri yazılımı sınırlamaları nedeniyle bazı içerikler (görüntüler, videolar, Flash vb. Gibi) doğru bir şekilde çevrilemeyebilir.

KLA10068
Apache httpd'deki birden fazla güvenlik açığı
Yüklendi : 07/05/2018
Bulunma tarihi
?
07/22/2013
Şiddet
?
Uyarı
Açıklama

Apache httpd'de birden fazla ciddi güvenlik açığı bulundu. Kötü amaçlı kullanıcılar bu güvenlik açıklarını hizmet reddine neden olmak ya da keyfi komutlar yürütmek için kullanabilirler.
Aşağıda güvenlik açıklarının tam listesi

  1. Uygun olmayan bir DAV kısıtlaması güvenlik açığı, özel olarak tasarlanmış bir MERGE isteği aracılığıyla uzaktan kullanılabilir.
  2. Uygunsuz bir dizge çalışması güvenlik açığı, özel olarak tasarlanmış bir HTTP isteği aracılığıyla uzaktan kullanılabilir.
Etkilenmiş ürünler

Apache httpd 2.2 sürüm 2.2.24 ve öncesi

Çözüm

En son sürüme güncelle

Orijinal öneriler

Apache changelog

Etkiler
?
ACE 
[?]

DoS 
[?]
Alakalı ürünler
Apache HTTP Server
CVE-IDS
?

CVE-2013-1896
CVE-2013-1862


Orijinaline link