Searching
..

Click anywhere to stop

KLA61313
Multiple vulnerabilities in Opera

Обновлено: 25/01/2024
Дата обнаружения
03/10/2023
Уровень угрозы
High
Описание

Multiple vulnerabilities were found in Opera. Malicious users can exploit these vulnerabilities to execute arbitrary code, cause denial of service.

Below is a complete list of vulnerabilities:

  1. Use after free vulnerability in Extensions can be exploited to cause denial of service or execute arbitrary code.
  2. Heap buffer overflow vulnerability in vp8 encoding can be exploited to cause denial of service.
  3. Use after free vulnerability in Passwords can be exploited to cause denial of service or execute arbitrary code.
Эксплуатация

Public exploits exist for this vulnerability.

Пораженные продукты

Opera earlier than 103.0.4928.16

Решение

Update to the latest version
Download Opera

Первичный источник обнаружения
Introducing Opera 103
Stable Channel Update for Desktop
Оказываемое влияние
?
ACE 
[?]

DoS 
[?]
Связанные продукты
Opera
CVE-IDS
CVE-2023-52178.8Critical
CVE-2023-51878.8Critical
CVE-2023-51868.8Critical
Узнай статистику распространения уязвимостей в твоем регионе