KLA50365
ACE vulnerability in LibreOffice

Обновлено: 29/09/2023
Дата обнаружения
19/06/2023
Уровень угрозы
Warning
Описание

Improper Input Validation vulnerability was found in LibreOffice. Malicious users can exploit this vulnerability to execute arbitrary code.

Пораженные продукты

LibreOffice earlier than 7.4.6
LibreOffice 7.5.x earlier than 7.5.1

Решение

Update to the latest version
Download LibreOffice

Первичный источник обнаружения
Arbitrary File Write in hsqldb 1.8.0
Оказываемое влияние
?
ACE 
[?]

DoS 
[?]
Связанные продукты
LibreOffice
CVE-IDS
CVE-2023-11835.0Warning
Узнай статистику распространения уязвимостей в твоем регионе