Searching
..

Click anywhere to stop

KLA48688
RCE vulnerability in LibreOffice

Обновлено: 25/01/2024
Дата обнаружения
24/03/2023
Уровень угрозы
Warning
Описание

Remote code execution vulnerability was found in LibreOffice. Malicious users can exploit this vulnerability to execute arbitrary code.

Пораженные продукты

LibreOffice earlier than 7.2.6
LibreOffice 7.3.x earlier than 7.3.1

Решение

Update to the latest version
Download LibreOffice

Первичный источник обнаружения
Empty entry in Java class path risks arbitrary code execution
Оказываемое влияние
?
ACE 
[?]

SB 
[?]
Связанные продукты
LibreOffice
CVE-IDS
CVE-2022-387457.8Critical
Узнай статистику распространения уязвимостей в твоем регионе