Searching
..

Click anywhere to stop

KLA48514
Multiple vulnerabilities in Foxit PDF Reader

Обновлено: 09/03/2023
Дата обнаружения
21/02/2023
Уровень угрозы
Warning
Описание

Use After Free vulnerabilities were found in Foxit Reader. Malicious users can exploit these vulnerabilities to execute arbitrary code, cause denial of service.

Пораженные продукты

Foxit PDF Reader earlier than 12.1.1.15289

Решение

Update to the latest version
Download Foxit Reader

Первичный источник обнаружения
Security updates available in Foxit PDF Reader 11.2.1 and Foxit PDF Editor 11.2.2
Оказываемое влияние
?
ACE 
[?]

DoS 
[?]
Связанные продукты
Foxit Reader
Foxit Reader Enterprise
Узнай статистику распространения уязвимостей в твоем регионе