KLA20171
ACE vulnerability in Foxit PDF Reader

Обновлено: 19/01/2023
Дата обнаружения
13/12/2022
Уровень угрозы
Warning
Описание

Use after free vulnerability was found in Foxit PDF Reader. Malicious users can exploit this vulnerability to execute arbitrary code, cause denial of service.

Пораженные продукты

Foxit PDF Reader earlier than 12.0.2

Решение

Update to the latest version
Download Foxit Reader

Первичный источник обнаружения
Security updates available in Foxit PDF Reader 12.1 and Foxit PDF Editor 12.1
Оказываемое влияние
?
ACE 
[?]

DoS 
[?]
Связанные продукты
Foxit Reader
Foxit Reader Enterprise
Узнай статистику распространения уязвимостей в твоем регионе