KLA20158
Multiple vulnerabilities in Microsoft Products (ESU)

Обновлено: 30/01/2023
Дата обнаружения
10/01/2023
Уровень угрозы
Critical
Описание

Multiple vulnerabilities were found in Microsoft Products (Extended Security Update). Malicious users can exploit these vulnerabilities to cause denial of service, gain privileges, execute arbitrary code, bypass security restrictions, obtain sensitive information.

Below is a complete list of vulnerabilities:

  1. A denial of service vulnerability in Windows Layer 2 Tunneling Protocol (L2TP) can be exploited remotely to cause denial of service.
  2. An elevation of privilege vulnerability in Microsoft Cryptographic Services can be exploited remotely to gain privileges.
  3. A remote code execution vulnerability in Windows Layer 2 Tunneling Protocol (L2TP) can be exploited remotely to execute arbitrary code.
  4. An elevation of privilege vulnerability in Windows GDI can be exploited remotely to gain privileges.
  5. A security feature bypass vulnerability in BitLocker can be exploited remotely to bypass security restrictions.
  6. A denial of service vulnerability in Windows iSCSI Service can be exploited remotely to cause denial of service.
  7. An elevation of privilege vulnerability in Windows Kernel can be exploited remotely to gain privileges.
  8. A denial of service vulnerability in Windows Netlogon can be exploited remotely to cause denial of service.
  9. An elevation of privilege vulnerability in Windows NTLM can be exploited remotely to gain privileges.
  10. A remote code execution vulnerability in Microsoft ODBC Driver can be exploited remotely to execute arbitrary code.
  11. A remote code execution vulnerability in Windows Secure Socket Tunneling Protocol (SSTP) can be exploited remotely to execute arbitrary code.
  12. A security feature bypass vulnerability in Windows Boot Manager can be exploited remotely to bypass security restrictions.
  13. A denial of service vulnerability in Windows Lightweight Directory Access Protocol (LDAP) can be exploited remotely to cause denial of service.
  14. An elevation of privilege vulnerability in Windows Win32k can be exploited remotely to gain privileges.
  15. A remote code execution vulnerability in Microsoft WDAC OLE DB provider for SQL Server can be exploited remotely to execute arbitrary code.
  16. An elevation of privilege vulnerability in Windows Print Spooler can be exploited remotely to gain privileges.
  17. A denial of service vulnerability in Remote Procedure Call Runtime can be exploited remotely to cause denial of service.
  18. An elevation of privilege vulnerability in Microsoft Message Queuing (MSMQ) can be exploited remotely to gain privileges.
  19. An elevation of privilege vulnerability in Windows Backup Service can be exploited remotely to gain privileges.
  20. An elevation of privilege vulnerability in Windows Installer can be exploited remotely to gain privileges.
  21. An information disclosure vulnerability in Windows Kernel can be exploited remotely to obtain sensitive information.
  22. An elevation of privilege vulnerability in Windows Credential Manager User Interface can be exploited remotely to gain privileges.
  23. An elevation of privilege vulnerability in Windows Task Scheduler can be exploited remotely to gain privileges.
  24. An information disclosure vulnerability in Windows Point-to-Point Protocol (PPP) can be exploited remotely to obtain sensitive information.
Эксплуатация

Malware exists for this vulnerability. Usually such malware is classified as Exploit. More details.

Пораженные продукты

Windows 7 for x64-based Systems Service Pack 1
Windows Server 2008 for x64-based Systems Service Pack 2 (Server Core installation)
Windows 7 for 32-bit Systems Service Pack 1
Windows Server 2008 for x64-based Systems Service Pack 2
Windows Server 2008 R2 for x64-based Systems Service Pack 1
Windows Server 2008 for 32-bit Systems Service Pack 2 (Server Core installation)
Windows Server 2008 R2 for x64-based Systems Service Pack 1 (Server Core installation)
Windows Server 2008 for 32-bit Systems Service Pack 2

Решение

Install necessary updates from the KB section, that are listed in your Windows Update (Windows Update usually can be accessed from the Control Panel)

Первичный источник обнаружения
CVE-2023-21773
CVE-2023-21757
CVE-2023-21730
CVE-2023-21681
CVE-2023-21546
CVE-2023-21765
CVE-2023-21555
CVE-2023-21525
CVE-2023-21532
CVE-2023-21563
CVE-2023-21527
CVE-2023-21772
CVE-2023-21754
CVE-2023-21728
CVE-2023-21537
CVE-2023-21679
CVE-2023-21746
CVE-2023-21675
CVE-2023-21760
CVE-2023-21750
CVE-2023-21548
CVE-2023-21749
CVE-2023-21752
CVE-2023-21542
CVE-2023-21732
CVE-2023-21535
CVE-2023-21543
CVE-2023-21776
CVE-2023-21726
CVE-2023-21774
CVE-2023-21556
CVE-2023-21541
CVE-2023-21561
CVE-2023-21747
CVE-2023-21748
CVE-2023-21552
CVE-2023-21678
CVE-2023-21560
CVE-2023-21557
CVE-2023-21680
CVE-2023-21682
Оказываемое влияние
?
ACE 
[?]

OSI 
[?]

DoS 
[?]

SB 
[?]

PE 
[?]
Связанные продукты
Microsoft Windows
Microsoft Windows Server
Microsoft Windows 7
Microsoft Windows Server 2008
CVE-IDS
CVE-2023-217575.0Critical
CVE-2023-217305.0Critical
CVE-2023-215555.0Critical
CVE-2023-215325.0Critical
CVE-2023-215635.0Critical
CVE-2023-215275.0Critical
CVE-2023-217725.0Critical
CVE-2023-217545.0Critical
CVE-2023-217285.0Critical
CVE-2023-216795.0Critical
CVE-2023-217465.0Critical
CVE-2023-217495.0Critical
CVE-2023-217325.0Critical
CVE-2023-215355.0Critical
CVE-2023-217745.0Critical
CVE-2023-215565.0Critical
CVE-2023-215525.0Critical
CVE-2023-215605.0Critical
CVE-2023-215575.0Critical
CVE-2023-216805.0Critical
CVE-2023-217735.0Critical
CVE-2023-216815.0Critical
CVE-2023-215465.0Critical
CVE-2023-217655.0Critical
CVE-2023-215255.0Critical
CVE-2023-215375.0Critical
CVE-2023-216755.0Critical
CVE-2023-217605.0Critical
CVE-2023-217505.0Critical
CVE-2023-215485.0Critical
CVE-2023-217525.0Critical
CVE-2023-215425.0Critical
CVE-2023-215435.0Critical
CVE-2023-217765.0Critical
CVE-2023-217265.0Critical
CVE-2023-215415.0Critical
CVE-2023-215615.0Critical
CVE-2023-217475.0Critical
CVE-2023-217485.0Critical
CVE-2023-216785.0Critical
CVE-2023-216825.0Critical
KB list

5022338
5022353
5022340
5022339