KLA20101
Multiple vulnerabilities in Foxit PDF Reader

Обновлено: 28/11/2022
Дата обнаружения
08/11/2022
Уровень угрозы
High
Описание

Multiple vulnerabilities were found in Foxit PDF Reader. Malicious users can exploit these vulnerabilities to execute arbitrary code, cause denial of service, obtain sensitive information.

Below is a complete list of vulnerabilities:

  1. Use after free vulnerability in U3D File Parsing can be exploited to cause denial of service or execute arbitrary code.
  2. Out of bounds read vulnerability in PDF File Parsing can be exploited to obtain sensitive information.
  3. Use after free vulnerability in U3D File Parsing can be exploited to obtain sensitive information.
Пораженные продукты

Foxit PDF Reader earlier than 12.0.2

Решение

Update to the latest version
Download Foxit Reader

Первичный источник обнаружения
Security updates available in Foxit PDF Reader 12.0.2 and Foxit PDF Editor 12.0.2
Оказываемое влияние
?
ACE 
[?]

OSI 
[?]

DoS 
[?]
Связанные продукты
Foxit Reader
Foxit Reader Enterprise
Узнай статистику распространения уязвимостей в твоем регионе