KLA20033
SB vulnerability in Apache Tomcat

Обновлено: 02/11/2022
Дата обнаружения
11/10/2022
Уровень угрозы
Warning
Описание

Security vulnerability was found in Apache Tomcat. Malicious users can exploit this vulnerability to bypass security restrictions.

Пораженные продукты

Apache Tomcat 10.1.x earlier than 10.1.1
Apache Tomcat 8.5.x earlier than 8.5.83

Решение

Update to the latest version
Tomcat 10.1 Software Downloads
Tomcat 8.5 Software Downloads

Первичный источник обнаружения
Apache Tomcat 8.x vulnerabilities
Apache Tomcat 10.1.x vulnerabilities
Оказываемое влияние
?
SB 
[?]
Связанные продукты
Apache Tomcat
CVE-IDS
CVE-2022-422525.0Critical
Узнай статистику распространения уязвимостей в твоем регионе