KLA20014
Multiple vulnerabilities in Oracle VirtualBox

Обновлено: 20/10/2022
Дата обнаружения
18/10/2022
Уровень угрозы
Critical
Описание

Multiple vulnerabilities were found in Oracle VirtualBox. Malicious users can exploit these vulnerabilities to gain privileges, obtain sensitive information, cause denial of service.

Below is a complete list of vulnerabilities:

  1. An elevation of privilege vulnerability in Core can be exploited remotely to gain privileges.
  2. An elevation of privilege vulnerability in Core can be exploited remotely to gain privileges, denial of service and obtain sensitive information.
Пораженные продукты

Oracle VirtualBox earlier than 6.1.38

Решение

Update to the latest version
Download VirtualBox

Первичный источник обнаружения
Oracle Critical Patch Update Advisory - October 2022
Оказываемое влияние
?
OSI 
[?]

DoS 
[?]

SB 
[?]

PE 
[?]
Связанные продукты
Oracle VirtualBox
CVE-IDS
CVE-2022-394225.0Critical
CVE-2022-394235.0Critical
Узнай статистику распространения уязвимостей в твоем регионе