Searching
..

Click anywhere to stop

KLA20009
Multiple vulnerabilities in Adobe Acrobat and Adobe Acrobat Reader

Обновлено: 25/01/2024
Дата обнаружения
11/10/2022
Уровень угрозы
Critical
Описание

Multiple vulnerabilities were found in Adobe Acrobat and Adobe Acrobat Reader. Malicious users can exploit these vulnerabilities to cause denial of service, execute arbitrary code.

Below is a complete list of vulnerabilities:

  1. Use after free vulnerability can be exploited to cause denial of service.
  2. Out of bounds read vulnerability can be exploited to cause denial of service.
  3. Null Pointer Dereference vulnerability can be exploited to cause denial of service.
  4. Stack-based buffer overflow vulnerability can be exploited to execute arbitrary code
Пораженные продукты

Adobe Acrobat DC Continuous earlier than 22.003.20258
Adobe Acrobat Reader DC Continuous earlier than 22.003.20258
Adobe Acrobat 2020 Classic earlier than 20.005.30407
Adobe Acrobat Reader 2020 Classic earlier than 20.005.30407

Решение

Update to the latest version
Download Adobe Acrobat Reader DC

Первичный источник обнаружения
APSB22-46
Оказываемое влияние
?
ACE 
[?]

OSI 
[?]

DoS 
[?]
Связанные продукты
Adobe Acrobat Reader DC Continuous
Adobe Acrobat DC Continuous
Adobe Acrobat Reader 2020
Adobe Acrobat 2020
CVE-IDS
Узнай статистику распространения уязвимостей в твоем регионе