Searching
..

Click anywhere to stop

KLA19261
XSS vulnerability in Apache Tomcat

Обновлено: 22/01/2024
Дата обнаружения
20/07/2022
Уровень угрозы
Warning
Описание

Cross-site scripting (XSS) vulnerability was found in Apache Tomcat. Malicious users can exploit this vulnerability to perform cross-site scripting attack.

Пораженные продукты

Apache Tomcat 9.x earlier than 9.0.65

Решение

Update to the latest version
Tomcat 9 Software Downloads

Первичный источник обнаружения
Apache Tomcat 9.x vulnerabilities
Оказываемое влияние
?
OSI 
[?]

XSS/CSS 
[?]
Связанные продукты
Apache Tomcat
CVE-IDS
CVE-2022-343054.3Warning
Узнай статистику распространения уязвимостей в твоем регионе