Kaspersky ID:
KLA15732
Дата обнаружения:
30/08/2022
Обновлено:
22/01/2024

Описание

Multiple vulnerabilities were found in Google Chrome. Malicious users can exploit these vulnerabilities to execute arbitrary code, cause denial of service, bypass security restrictions.

Below is a complete list of vulnerabilities:

  1. Use after free vulnerability in Layout can be exploited to cause denial of service or execute arbitrary code.
  2. Validation of untrusted input vulnerability in V8 can be exploited to cause denial of service.
  3. Policy enforcement vulnerability in DevTools can be exploited to cause denial of service.
  4. Implementation vulnerability in Pointer Lock can be exploited to cause denial of service.
  5. Use after free vulnerability in Browser tag can be exploited to cause denial of service or execute arbitrary code.
  6. Implementation vulnerability in iframe Sandbox can be exploited to cause denial of service.
  7. Use after free vulnerability in Network Service can be exploited to cause denial of service or execute arbitrary code.
  8. Policy enforcement vulnerability in Extensions API can be exploited to cause denial of service.
  9. Use after free vulnerability in Sign-In Flow can be exploited to cause denial of service or execute arbitrary code.
  10. Heap buffer overflow vulnerability in Exosphere can be exploited to cause denial of service.
  11. Implementation vulnerability in Chrome OS lockscreen can be exploited to cause denial of service.
  12. Heap buffer overflow vulnerability in Screen Capture can be exploited to cause denial of service.
  13. Use after free vulnerability in Passwords can be exploited to cause denial of service or execute arbitrary code.
  14. Heap buffer overflow vulnerability in Windows Manager can be exploited to cause denial of service.
  15. Use after free vulnerability in WebSQL can be exploited to cause denial of service or execute arbitrary code.
  16. Implementation vulnerability in Site Isolation can be exploited to cause denial of service.
  17. Heap buffer overflow vulnerability in WebUI can be exploited to cause denial of service.
  18. Use after free vulnerability in PhoneHub can be exploited to cause denial of service or execute arbitrary code.
  19. Policy enforcement vulnerability in Content Security Policy can be exploited to cause denial of service.
  20. Use after free vulnerability in SplitScreen can be exploited to cause denial of service or execute arbitrary code.
  21. Use after free vulnerability in Tab Strip can be exploited to cause denial of service or execute arbitrary code.
  22. Type confusion vulnerability in MathML can be exploited to cause denial of service.
  23. Implementation vulnerability in Extensions can be exploited to cause denial of service.

Первичный источник обнаружения

Эксплуатация

Malware exists for this vulnerability. Usually such malware is classified as Exploit. More details.

Связанные продукты

Список CVE

  • CVE-2022-3040
    warning
  • CVE-2022-3045
    warning
  • CVE-2022-3054
    warning
  • CVE-2022-3053
    warning
  • CVE-2022-3046
    warning
  • CVE-2022-3057
    warning
  • CVE-2022-3038
    warning
  • CVE-2022-3047
    warning
  • CVE-2022-3058
    warning
  • CVE-2022-3051
    warning
  • CVE-2022-3048
    warning
  • CVE-2022-3043
    warning
  • CVE-2022-3055
    warning
  • CVE-2022-3052
    warning
  • CVE-2022-3039
    warning
  • CVE-2022-3044
    warning
  • CVE-2022-3050
    warning
  • CVE-2022-3042
    warning
  • CVE-2022-3041
    warning
  • CVE-2022-3056
    warning
  • CVE-2022-3049
    warning
  • CVE-2022-3071
    warning
  • CVE-2022-4912
    warning
  • CVE-2022-4913
    warning

Смотрите также

Узнай статистику распространения уязвимостей в своем регионе statistics.securelist.com

Нашли неточность в описании этой уязвимости? Дайте нам знать!
Узнай больше об угрозах и векторах атаки на Энциклопедии Kaspersky
Бесплатно
Читать
Kaspersky Premium
Комплексное решение для защиты вашей цифровой жизни
Премиум
Скачать
Confirm changes?
Your message has been sent successfully.