Searching
..

Click anywhere to stop

KLA12609
Multiple vulnerabilities in Adobe Acrobat and Adobe Acrobat Reader

Обновлено: 22/01/2024
Дата обнаружения
09/08/2022
Уровень угрозы
Critical
Описание

Multiple vulnerabilities were found in Adobe Acrobat and Adobe Acrobat Reader. Malicious users can exploit these vulnerabilities to execute arbitrary code, cause denial of service.

Below is a complete list of vulnerabilities:

  1. Out of bounds write vulnerability can be exploited to execute arbitrary code.
  2. Input validation vulnerability can be exploited to execute arbitrary code.
  3. Use after free vulnerability can be exploited to execute arbitrary code.
  4. Out of bounds read vulnerability can be exploited to cause denial of service.
  5. Use after free vulnerability can be exploited to cause denial of service.
  6. Input validation vulnerability can be exploited to cause denial of service.
Пораженные продукты

Adobe Acrobat DC Continuous earlier than 22.002.20191
Adobe Acrobat Reader DC Continuous earlier than 22.002.20191
Adobe Acrobat 2017 Classic earlier than 17.012.30262
Adobe Acrobat Reader 2017 Classic earlier than  17.012.30262
Adobe Acrobat 2020 Classic earlier than 20.005.30381
Adobe Acrobat Reader 2020 Classic earlier than 20.005.30381

Решение

Update to the latest version
Download Adobe Acrobat Reader DC

Первичный источник обнаружения
APSB22-39
Оказываемое влияние
?
ACE 
[?]

OSI 
[?]

DoS 
[?]
Связанные продукты
Adobe Acrobat Reader DC Continuous
Adobe Acrobat DC Continuous
Adobe Acrobat Reader 2017
Adobe Acrobat 2017
Adobe Acrobat Reader 2020
Adobe Acrobat 2020
CVE-IDS
CVE-2022-356675.0Warning
CVE-2022-356665.0Warning
CVE-2022-356655.0Warning
CVE-2022-356715.0Warning
CVE-2022-356705.0Warning
CVE-2022-356785.0Warning
CVE-2022-356685.0Warning
Узнай статистику распространения уязвимостей в твоем регионе