KLA12475
Multiple vulnerabilities in Mozilla Thunderbird

Обновлено: 16/03/2022
Дата обнаружения
05/03/2022
Уровень угрозы
Critical
Описание

Multiple vulnerabilities were found in Mozilla Thunderbird. Malicious users can exploit these vulnerabilities to execute arbitrary code, cause denial of service.

Below is a complete list of vulnerabilities:

  1. Use after free vulnerability in XSLT parameter processing can be exploited to cause denial of service or execute arbitrary code.
  2. Use after free vulnerability in WebGPU IPC Framework can be exploited to cause denial of service or execute arbitrary code.
Пораженные продукты

Mozilla Thunderbird earlier than 91.6.2

Решение

Update to the latest version
Download Thunderbird

Первичный источник обнаружения
MFSA2022-09
Оказываемое влияние
?
ACE 
[?]

DoS 
[?]
Связанные продукты
Mozilla Thunderbird
Узнай статистику распространения уязвимостей в твоем регионе