Searching
..

Click anywhere to stop

KLA12449
Multiple vulnerabilities in Mozilla Firefox ESR

Обновлено: 22/01/2024
Дата обнаружения
08/02/2022
Уровень угрозы
High
Описание

Multiple vulnerabilities were found in Mozilla Firefox ESR. Malicious users can exploit these vulnerabilities to gain privileges, obtain sensitive information, execute arbitrary code, bypass security restrictions, cause denial of service.

Below is a complete list of vulnerabilities:

  1. Elevation of privilege vulnerability in Maintenance (Updater) Service on Windows can be exploited to gain privileges.
  2. Information disclosure vulnerability in cross-origin responses can be exploited to obtain sensitive information.
  3. Memory safety vulnerability can be exploited to execute arbitrary code.
  4. Security bypass vulnerability in Web Extension’s Content Security Policy and frame-ancestors directive can be exploited to bypass security restrictions.
  5. Denial of service vulnerability in object state can be exploited via script execution to cause denial of service.
  6. Security bypass vulnerability in extensions can be exploited to bypass security restrictions.
  7. Code execution vulnerability in Drag&Drop can be exploited via special crafted image to execute arbitrary code.
  8. Security bypass vulnerability in iframe can be exploited via special crafted document to bypass security restrictions.
Пораженные продукты

Mozilla Firefox ESR earlier than 91.6.0

Решение

Update to the latest version
Download Firefox ESR

Первичный источник обнаружения
MFSA2022-05
Оказываемое влияние
?
ACE 
[?]

OSI 
[?]

DoS 
[?]

SB 
[?]

PE 
[?]

SUI 
[?]
Связанные продукты
Mozilla Firefox ESR
CVE-IDS
CVE-2022-227635.0Warning
CVE-2022-227535.0Warning
CVE-2022-227605.0Warning
CVE-2022-227645.0Warning
CVE-2022-227545.0Warning
CVE-2022-227615.0Warning
CVE-2022-227565.0Warning
CVE-2022-227595.0Warning
Узнай статистику распространения уязвимостей в твоем регионе