KLA12427
DoS vulnerability in Oracle Java and GraalVM

Обновлено: 19/01/2022
Дата обнаружения
18/01/2022
Уровень угрозы
Warning
Описание

Denial of service vulnerability was found in Oracle Java and GraalVM. Malicious users can exploit this vulnerability to cause denial of service.

Пораженные продукты

Oracle GraalVM Enterprise Edition 20.x earlier than 20.3.5, 21.x earlier than 21.3.1
Oracle Java SE 7.x earlier than 7u331, 8.x earlier than 8u321, 11.x earlier than 11.0.14

Решение

Update to the latest version
Download Java

Первичный источник обнаружения
Oracle Critical Patch Update Advisory - January 2022
Оказываемое влияние
?
DoS 
[?]
Связанные продукты
Oracle Java JRE 1.7.x
Oracle Java JRE 1.8.x
Узнай статистику распространения уязвимостей в твоем регионе