KLA12418
Multiple vulnerabilities in Adobe Acrobat and Adobe Acrobat Reader

Обновлено: 12/01/2022
Дата обнаружения
11/01/2022
Уровень угрозы
Warning
Описание

Multiple vulnerabilities were found in Adobe Acrobat and Adobe Acrobat Reader. Malicious users can exploit these vulnerabilities to bypass security restrictions, execute arbitrary code, cause denial of service, gain privileges, obtain sensitive information.

Below is a complete list of vulnerabilities:

  1. Input validation vulnerability can be exploited to bypass security restrictions.
  2. Use after free vulnerability can be exploited to execute arbitrary code.
  3. Out of bounds write vulnerability can be exploited to execute arbitrary code.
  4. Heap buffer overflow vulnerability can be exploited to execute arbitrary code.
  5. NULL pointer dereference vulnerability can be exploited to cause denial of service.
  6. Security bypass vulnerability can be exploited to bypass security restrictions.
  7. Use after free vulnerability can be exploited to gain privileges.
  8. Use after free vulnerability can be exploited to cause denial of service.
  9. Out of bounds read vulnerability can be exploited to obtain sensitive information.
  10. Memory access vulnerability can be exploited to cause denial of service or execute arbitrary code.
  11. Out of bounds read vulnerability can be exploited to execute arbitrary code.
  12. Access control vulnerability can be exploited to gain privileges.
  13. Integer overflow vulnerability can be exploited to execute arbitrary code.
  14. Access of uninitialized pointer vulnerability can be exploited to execute arbitrary code.
  15. Out of bounds read vulnerability can be exploited to execute arbitrary code or cause denial of service.
  16. Stack buffer overflow vulnerability can be exploited to execute arbitrary code.
  17. Input validation vulnerability can be exploited to cause denial of service.
Пораженные продукты

Adobe Acrobat 2017 Classic earlier than 17.011.30207
Adobe Acrobat Reader 2017 Classic earlier than 17.011.30207
Adobe Acrobat 2020 Classic earlier than 20.004.30020
Adobe Acrobat Reader 2020 Classic earlier than 20.004.30020
Adobe Acrobat DC Continuous earlier than 21.011.20039
Adobe Acrobat Reader DC Continuous earlier than 21.011.20039

Решение

Update to the latest version
Download Adobe Acrobat Reader DC

Первичный источник обнаружения
APSB22-01
Оказываемое влияние
?
ACE 
[?]

OSI 
[?]

DoS 
[?]

SB 
[?]

PE 
[?]
Связанные продукты
Adobe Acrobat Reader DC Continuous
Adobe Acrobat DC Continuous
Adobe Acrobat Reader 2017
Adobe Acrobat 2017
Adobe Acrobat Reader 2020
Adobe Acrobat 2020
Узнай статистику распространения уязвимостей в твоем регионе