KLA12328
OSI vulnerability in LibreOffice

Обновлено: 26/10/2021
Дата обнаружения
22/09/2021
Уровень угрозы
Warning
Описание

An improper Certificate Validation vulnerability was found in LibreOffice. Malicious users can exploit this vulnerability to obtain sensitive information, bypass security restrictions.

Пораженные продукты

LibreOffice earlier than 7.0.5
LibreOffice 7.1.x earlier than 7.1.1

Решение

Update to the latest version
Download LibreOffice

Первичный источник обнаружения
Content Manipulation with Certificate Validation Attack
Оказываемое влияние
?
OSI 
[?]

SB 
[?]
Связанные продукты
LibreOffice
CVE-IDS
CVE-2021-256350.0Unknown
Узнай статистику распространения уязвимостей в твоем регионе