Searching
..

Click anywhere to stop

KLA12241
Multiple vulnerabilities in Foxit Reader

Обновлено: 22/01/2024
Дата обнаружения
27/07/2021
Уровень угрозы
Warning
Описание

Multiple vulnerabilities were found in Foxit Reader. Malicious users can exploit these vulnerabilities to execute arbitrary code, cause denial of service, obtain sensitive information.

Below is a complete list of vulnerabilities:

  1. Use after free vulnerability can be exploited to execute arbitrary code.
  2. Use after free vulnerability can be exploited to cause denial of service.
  3. Use after free vulnerability can be exploited to cause denial of service and execute arbitrary code.
  4. Information disclosure and out of bounds read vulnerability in the util.scand function can be exploited to obtain sensitive information and cause denial of service.
Пораженные продукты

Foxit Reader earlier than 11.0.1

Решение

Update to the latest version
Download Foxit Reader

Первичный источник обнаружения
Foxit Security Bulletins
Оказываемое влияние
?
ACE 
[?]

OSI 
[?]

DoS 
[?]

SB 
[?]
Связанные продукты
Foxit Reader
CVE-IDS
Узнай статистику распространения уязвимостей в твоем регионе