KLA12177
Multiple vulnerabilities in PostgreSQL

Обновлено: 27/05/2021
Дата обнаружения
13/05/2021
Уровень угрозы
Warning
Описание

Multiple vulnerabilities were found in PostgreSQL. Malicious users can exploit these vulnerabilities to obtain sensitive information, execute arbitrary code.

Below is a complete list of vulnerabilities:

  1. An information disclosure vulnerability can be exploited to obtain sensitive information.
  2. A buffer overflow vulnerability can be exploited to execute arbitrary code.
Пораженные продукты

PostgreSQL 9.6 earlier than 9.6.22
PostgreSQL 10 earlier than 10.17
PostgreSQL 11 earlier than 11.12
PostgreSQL 12 earlier than 12.7
PostgreSQL 13 earlier than 13.3

Решение

Update to the latest version
Download PostgreSQL

Первичный источник обнаружения
PostgreSQL News
Оказываемое влияние
?
ACE 
[?]

OSI 
[?]
Связанные продукты
PostgreSQL
CVE-IDS
Узнай статистику распространения уязвимостей в твоем регионе