KLA12131
ACE vulnerability in PostgreSQL

Обновлено: 26/05/2021
Дата обнаружения
14/05/2020
Уровень угрозы
High
Описание

A code execution vulnerability was found in PostgreSQL. Malicious users can exploit this vulnerability to execute arbitrary code.

Пораженные продукты

PostgreSQL 9.5 earlier than 9.5.22
PostgreSQL 9.6 earlier than 9.6.18
PostgreSQL 10 earlier than 10.13
PostgreSQL 12 earlier than 12.3
PostgreSQL 11 earlier than 11.8

Решение

Update to the latest version
Download PostgreSQL

Первичный источник обнаружения
PostgreSQL News
Оказываемое влияние
?
ACE 
[?]
Связанные продукты
PostgreSQL
CVE-IDS
CVE-2020-107334.4Warning
Узнай статистику распространения уязвимостей в твоем регионе