KLA11938
Security vulnerability in PostgreSQL
Обновлено: 18/08/2020
Дата обнаружения
13/08/2020
Уровень угрозы
Warning
Описание

Security vulnerability was found in PostgreSQL. Malicious users can exploit this vulnerability to obtain sensitive information, bypass security restrictions.

Пораженные продукты

PostgreSQL 10 earlier than 10.14
PostgreSQL 11 earlier than 11.9
PostgreSQL 12 earlier than 12.4

Решение

Update to the latest version
Download PostgreSQL

Первичный источник обнаружения
PostgreSQL News
Оказываемое влияние
?
OSI 
[?]

SB 
[?]
Связанные продукты
PostgreSQL
CVE-IDS
CVE-2020-143490.0Unknown