Searching
..

Click anywhere to stop

KLA11653
Multiple vulnerabilities in IrfanView

Обновлено: 22/01/2024
Дата обнаружения
08/10/2019
Уровень угрозы
High
Описание

Multiple vulnerabilities were found in IrfanView. Malicious users can exploit these vulnerabilities to cause denial of service, obtain sensitive information.

Below is a complete list of vulnerabilities:

  1. User Mode Write Access Violation vulnerability in IrfanView can be exploited to cause denial of service.
  2. A faulting address control vulnerability in IrfanView can be exploited to obtain information.
  3. An Exception Handler Chain vulnerability in IrfanView can be exploited to cause denial of service.
Пораженные продукты

IrfanView 3.53 and earlier

Решение

Update to the latest version
Download IrfanView

Оказываемое влияние
?
OSI 
[?]

DoS 
[?]
Связанные продукты
IrfanView
CVE-IDS
Узнай статистику распространения уязвимостей в твоем регионе