KLA11597
DoS vulnerability in Apache Tomcat
Обновлено: 05/11/2019
Дата обнаружения
03/05/2018
Уровень угрозы
Critical
Описание

Unspecified vulnerability was found in Apache Tomcat. Malicious users can exploit this vulnerability via improper handing of overflow in the UTF-8 decoder to cause denial of service.

Пораженные продукты

Apache Tomcat 9.x earlier than 9.0.8
Apache Tomcat 8.5.x earlier than 8.5.34
Apache Tomcat 8.x earlier than 8.0.53
Apache Tomcat 7.x earlier than 7.0.89

Решение

Update to the latest version
Download Tomcat 9

Первичный источник обнаружения
Apache Tomcat 9.x Security Vulnerabilities
Оказываемое влияние
?
DoS 
[?]
Связанные продукты
Apache Tomcat
CVE-IDS
CVE-2018-13360.0Unknown