KLA11370
ACE vulnerability in VMware Workstation and Fusion
Обновлено: 04/12/2018
CVSS
7.5
Дата обнаружения
22/11/2018
Уровень угрозы
Critical
Описание

Integer overflow vulnerability was found in VMware Workstation and Fusion. Malicious users can exploit this vulnerability to execute arbitrary code.

Пораженные продукты

VMware Workstation 14.x earlier than 14.1.5
VMware Fusion 10.x earlier than 10.1.5
VMware Workstation 15.x earlier than 15.0.2
VMware Fusion 11.x earlier than 11.0.2

Решение

Update to the latest version
VMware Fusion

Первичный источник обнаружения
VMSA-2018-0030
Оказываемое влияние
?
ACE 
[?]
Связанные продукты
VMware Workstation
VMware Fusion
CVE-IDS

CVE-2018-6983