KLA11258
Multiple vulnerabilities in VMware Workstation and Fusion
Обновлено: 06/11/2018
CVSS
7.2
Дата обнаружения
21/05/2018
Уровень угрозы
High
Описание

Multiple serious vulnerabilities have been found in VMware Workstation and Fusion. Malicious users can exploit these vulnerabilities to obtain sensitive information, gain privileges and cause denial of service.

Below is a complete list of vulnerabilities:

  1. A speculative store bypass vulnerability can be exploited locally to obtain sensitive information;
  2. A signature bypass vulnerability can be exploited locally to gain privileges;
  3. Multiple NULL pointer dereference vulnerabilities in the RPC handler can be exploited locally to cause denial of service.

Technical details

Vulnerability (2) affects only VMware Fusion.

Пораженные продукты

VMware Workstation earlier than 14.1.2
VMware Fusion earlier than 10.1.2

Решение

Update to latest version
Download VMware Fusion
Download Workstation

Первичный источник обнаружения
VMSA-2018-0013
VMSA-2018-0012
Оказываемое влияние
?
OSI 
[?]

DoS 
[?]

SB 
[?]

PE 
[?]
Связанные продукты
VMware Workstation
VMware Fusion
CVE-IDS

CVE-2018-6962
CVE-2018-6963
CVE-2018-3639