KLA11256
SB vulnerability in Apache Tomcat
Обновлено: 05/07/2018
CVSS
4.0
Дата обнаружения
15/05/2018
Уровень угрозы
Warning
Описание

Unspecified vulnerability was found in Apache Tomcat. Malicious users can exploit this vulnerability to bypass security restrictions. 

Пораженные продукты

Apache Tomcat 9.x earlier than 9.0.5
Apache Tomcat 8.5.x earlier than 8.5.32
Apache Tomcat 8.0.x earlier than 8.0.53
Apache Tomcat 7.x earlier than 7.0.89

Решение

Update to the latest version
https://tomcat.apache.org/download-80.cgi
https://tomcat.apache.org/download-90.cgi
http://tomcat.apache.org/download-70.cgi

Первичный источник обнаружения
http://tomcat.apache.org/security-9.html
http://tomcat.apache.org/security-8.html
http://tomcat.apache.org/security-7.html
Оказываемое влияние
?
SB 
[?]
Связанные продукты
Apache Tomcat
CVE-IDS

CVE-2018-8014