KLA11120
DoS vulnerability in Wireshark 2.0.x
Обновлено: 26/06/2019
Дата обнаружения
10/10/2017
Уровень угрозы
Warning
Описание

A string validation error was found in DMP dissector in Wireshark 2.0.x. This vulnerability can be exploited remotely via a malformed packet to cause a denial of service.

Пораженные продукты

Wireshark 2.0.x before 2.0.16

Решение

Update to the latest version
Download Wireshark

Первичный источник обнаружения
CVE-2017-15191
Оказываемое влияние
?
DoS 
[?]
Связанные продукты
Wireshark
CVE-IDS
CVE-2017-151915.0Critical